1. Nuova sezione dedicata alla guide, tutorial e altri articoli utili. Visualizza le guide e i tutorial del nostro club
  2. In "cantiere" il nuovo Calendario Kia Club Italia 2019, clicca qui per maggiori informazioni

kia rio 1.2 cvvt e problemi con l'impianto GPL

Discussione in 'Kia Rio UB (2011-2016)' iniziata da lspadar, 24 Ago 2016.

  1. lspadar

    lspadar Neoiscritto

    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Registrato:
    23 Ago 2016
    Provincia:
    NA
    Kia:
    Rio
    Motorizzazione:
    1.2 cvvt 5 porte
    Anno:
    2013
    buonasera a tutti
    ho acquistato una kia rio il 2012 fino al 25 giugno devo dire che non mi ha dato mai problemi faccio presente che la ditta dove l'ho acquistata ha montato l'impianto a gpl landi renzo 3 anni di garanzia saro' breve
    25 giugno una giornata calda d'estate si riscalda molto il motore e si spegne accendendosi la spia motore la macchina non sale a piu' di mille giri la faccio raffreddare una mezzora e riparte dopo pochi chilometri lo fa di nuovo si raffredda e dopo altri pochi chilometri riesco ad arrivare a casa il giono dopo il mio meccanico effettua una diagnosi riscontrando vari errori per il pedale acceleratore corpo farfallato sensore di pressione , la uso altri dieci giorni e il difetto si ripresenta si raffredda e riesco ad arrivare a nola alla kia service , tengono la macchina 10 giorni dicendo che la provano ogni giorno ed il difetto non ricompare piu', me la consegnano e dopo vari chilometri di superstrada precisamente a pomigliano d'arco la macchina si spegne di nuovo e non sale di giri, la riporto con il carrroattrezzi a nola e l'addetto riscontra adesso che e' soltanto il sensore di pressione sul collettore lo ordinano e dopo altri dieci giorni vado a ritirare la macchina, dopo pochi chilometri si spegne la riporto a loro ed il giorno dopo mi dicono che sono i quattro iniettori del gas istallati sul collettore dove sono stati fatti i buchi per inserire i raccordi di gomma sono stati forati male e che quando la plastica con il calore si dilata entra aria da questi e la centralina va in errore, gli mettono del sigillante e consegnano la macchina dicendomi che adesso va bene ritorno a casa premetto che è una giornata piu' fresca ed il difetto non ricompare, dopo vari giorni nel traffico cittadino la macchina si spegne di nuovo, il giorno dopo vado da un istallatore del gpl per farmi ripristinare i quattro iniettori istallati sul collettore pensando cosi' che la macchina non avrebbe dato piu' problemi.
    dopo di che' alcuni giorni dopo usando la macchina in un tratto di strada collinare si ripresenta il tutto ed anche raffreddandosi non e voluta ripartire normalmente e l'ho dovuta trainare fino a casa mia e non l'ho usata per vari giorni aspettando che la kia service riaprisse dopo le ferie estive. un paio di giorni fa' venuto a casa mia un elettrauto ed a riscontrato sempre i soliti errori corpo farfallato pedale acceleratore sensore di pressione ha tolto la spinetta sul corpo farfallato e gli errori si sono cancellati a la macchina saliva di giri normalmente , lunedi l' ho riportata alla kia di nola e sto' aspettando una risposta sul da farsi
    grazie di una cortese risposta!!
     
    Ultima modifica: 24 Ago 2016
  2. radu

    radu Amministratore Membro dello Staff Amministratore

    Messaggi:
    4,991
    "Mi Piace" ricevuti:
    1,867
    Registrato:
    18 Mar 2012
    Provincia:
    RE
    Mi dispiace per l'accaduto, ma quanti km ha la tua Rio? E' saputo che gli iniettori non durano un eternità, la loro vita è di ca 90.000 km ( in certi casi anche meno, o anche più di 100.000 km).

    Sai che errori dava la spia arancione?
     
  3. lspadar

    lspadar Neoiscritto

    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Registrato:
    23 Ago 2016
    Provincia:
    NA
    Kia:
    Rio
    Motorizzazione:
    1.2 cvvt 5 porte
    Anno:
    2013
    buongiorno grazie per la risposta!!
    la kia rio ha 3 anni e mezzo e 42000 kilometri, dieci giorni fa' ho cambiato gli iniettori del gpl e ripristinato gli innesti sul collettore che la kia service diceva che portavano problemi come ho descritto prima, il difetto si verifica anche usando solamente l' auto a benzina gli errori sono pedale acceleratore corpo farfallato sensore pressione la stampa con i codici li ho nella macchina che è di nuovo in assistenza
     
    Ultima modifica: 24 Ago 2016
  4. radu

    radu Amministratore Membro dello Staff Amministratore

    Messaggi:
    4,991
    "Mi Piace" ricevuti:
    1,867
    Registrato:
    18 Mar 2012
    Provincia:
    RE
    42.000 km sono pochi, pensavo ne avessi di più. Hanno fatto bene a sostituirti gli iniettori almeno sei sicuro che non sono quelli.
    Purtroppo è difficile capire il problema, non solo per noi ma anche per il concessionario da quello che leggo sopra. Spero che qualcuno più esperto di me o qualcuno che ha avuto gli stessi problemi possa darti una risposta migliore.

    Tienici aggiornati ;)
     
  5. Kri90

    Kri90 Utente attivo

    Messaggi:
    394
    "Mi Piace" ricevuti:
    65
    Registrato:
    11 Lug 2015
    Provincia:
    BO
    Kia:
    Rio
    Motorizzazione:
    1.4 CRDI Cool
    Anno:
    2015
    io credo che non c'entri niente l'impianto a gpl...
     
  6. lspadar

    lspadar Neoiscritto

    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Registrato:
    23 Ago 2016
    Provincia:
    NA
    Kia:
    Rio
    Motorizzazione:
    1.2 cvvt 5 porte
    Anno:
    2013
    buongiorno a tutti
    il difetto persiste, solamente quando la temperatura del motore raggiunge una soglia " si accende la spia gialla del motore ed effetuando la diagnosi da i seguenti errori P0122 sensore posizione farfalla ;p0222 posizione manetta pedale ;P0642 tensione riferimento sensore "A" circuito basso ;P0107 circuito pressione assoluta collettore pressione barometrica valore ingresso troppo basso ;P0532 circuito basso A/C SENSORE DELLA PRESSIONE DEL REFRIGERANTE "A" . dopo un po' se tolgo la spinetta del corpo farfallato per qualche minuto si resettano tutti gli errori e la macchina sale di giri normalmente
     
  7. radu

    radu Amministratore Membro dello Staff Amministratore

    Messaggi:
    4,991
    "Mi Piace" ricevuti:
    1,867
    Registrato:
    18 Mar 2012
    Provincia:
    RE
    Resettare gli errori non è la soluzione giusta, tanto ritornano dopo poco tempo, bisogna capire il problema (che nel tuo caso non è facile da capire) e poi cercare di sistemare. Se fossi in te cercherei un meccanico bravo
     
  8. Kri90

    Kri90 Utente attivo

    Messaggi:
    394
    "Mi Piace" ricevuti:
    65
    Registrato:
    11 Lug 2015
    Provincia:
    BO
    Kia:
    Rio
    Motorizzazione:
    1.4 CRDI Cool
    Anno:
    2015
    spesso sono sintomi del sensore posizione farfalla... è una cascata di errori secondo me generati da una sola lettura errata
     
  9. lspadar

    lspadar Neoiscritto

    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Registrato:
    23 Ago 2016
    Provincia:
    NA
    Kia:
    Rio
    Motorizzazione:
    1.2 cvvt 5 porte
    Anno:
    2013
    buonasera oggi pomeriggio ho riscontrato un altra volta il problema sopra esposto,(sempre d'estate accadeva il tutto) sono andato dal mio meccanico e con il tester ha provato la corrente che arriva sulla batteria con la macchina accesa per lui tutti questi problemi possono anche derivare dal regolatore di tensione sull alternatore che manda una tensione di pochi volt superiore a 12 , domani andro' dall'elettrauto per fargli controllare questo circuito.
     
  10. lspadar

    lspadar Neoiscritto

    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Registrato:
    23 Ago 2016
    Provincia:
    NA
    Kia:
    Rio
    Motorizzazione:
    1.2 cvvt 5 porte
    Anno:
    2013
    nessuno puo' aiutarmi

    grazie!!
     
  11. JACKSUFF

    JACKSUFF Utente famoso Membro dello Staff Moderatore locale

    Messaggi:
    3,315
    "Mi Piace" ricevuti:
    1,145
    Registrato:
    11 Mar 2015
    Provincia:
    BO
    Kia:
    Cee'd
    Motorizzazione:
    1.6 crdi GTline 136cv dct
    Anno:
    2016
    Map
  12. lspadar

    lspadar Neoiscritto

    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Registrato:
    23 Ago 2016
    Provincia:
    NA
    Kia:
    Rio
    Motorizzazione:
    1.2 cvvt 5 porte
    Anno:
    2013
    buonasera, finalmente grazie ad un bravissimo elettrauto ho capito il problema della mia kia rio, quando l'ho acquistata la concessionaria ha fatto montare l'impianto gpl presso un installatore che ha posizionato il polmoncino dell'impianto vicino alla centralina del motore, questa riscaldandosi eccessivamente a causa del calore generato da questo va in errore, adesso si dovra' farlo spostare lontano da questa.
     
Sto caricando...

Condividi questa Pagina

  1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies.