1. Nuova sezione dedicata alla guide, tutorial e altri articoli utili. Visualizza le guide e i tutorial del nostro club
  2. In "cantiere" il nuovo Calendario Kia Club Italia 2019, clicca qui per maggiori informazioni

motore Rio diesel 1.1 - vuoti di potenza

Discussione in 'Kia Rio UB (2011-2016)' iniziata da Sara Pandolfo, 2 Mar 2017.

  1. Sara Pandolfo

    Sara Pandolfo Neoiscritto

    Messaggi:
    5
    "Mi Piace" ricevuti:
    2
    Registrato:
    28 Gen 2016
    Provincia:
    TV
    Kia:
    Rio
    Motorizzazione:
    Kia Rio
    Anno:
    2015
    Buonasera a tutti,
    ho una Kia Rio diesel 1.1 crdi da febbraio 2015. Questa sera appena ho acceso la macchina, ho sentito che non ha fatto il solito "rumore" per accendersi, molto smorto. Quando sono partita, ci sono stati dei vuoti di potenza: fino ai 2'000 giri nessun problema a parte qualche accenno a vuoti di potenza, oltre cominciava a strattonare. Ho percorso così circa 10km. Poi è stata spenta per circa un'ora e una volta riaccesa, andava tutto normalmente.
    Non è la prima volta che mi succede una cosa del genere, almeno 3/4 volte in 2 anni.
    E' successo a qualcun'altro? Cosa potrebbe essere?
    Grazie in anticipo
     
  2. Gianluca88

    Gianluca88 Utente ben noto

    Messaggi:
    605
    "Mi Piace" ricevuti:
    98
    Registrato:
    5 Lug 2015
    Provincia:
    AG
    Kia:
    Rio
    Motorizzazione:
    1.1
    Anno:
    2014
    Qualche spia di errore? Potrebbe essere gasolio sporco come l'egr. Serve una diagnosi
     
  3. radu

    radu Amministratore Membro dello Staff Amministratore

    Messaggi:
    4,995
    "Mi Piace" ricevuti:
    1,876
    Registrato:
    18 Mar 2012
    Provincia:
    RE
    Concordo!
    Hai delle novità @Sara Pandolfo ?
     
  4. JACKSUFF

    JACKSUFF Utente famoso Membro dello Staff Moderatore locale

    Messaggi:
    3,319
    "Mi Piace" ricevuti:
    1,145
    Registrato:
    11 Mar 2015
    Provincia:
    BO
    Kia:
    Cee'd
    Motorizzazione:
    1.6 crdi GTline 136cv dct
    Anno:
    2016
    Map
    Diagnosi d'obbligo ;)
    Filtro gasolio ancora originale?
     
  5. Rosso Antico

    Rosso Antico Utente famoso

    Messaggi:
    3,123
    "Mi Piace" ricevuti:
    1,473
    Registrato:
    1 Mar 2016
    Provincia:
    FG
    Kia:
    Cee'd
    Motorizzazione:
    1.4 CRDi WGT Cool
    Anno:
    2014
    Ciao Sara,
    Anche io credo che sia forse il caso di sostituire il filtro del gasolio (e magari servirsi da un altro distributore, non si sa mai). Non sarebbe male, ogni tanto, versare nel serbatoio dell'additivo detergente. Tienici informati.
     
  6. Sara Pandolfo

    Sara Pandolfo Neoiscritto

    Messaggi:
    5
    "Mi Piace" ricevuti:
    2
    Registrato:
    28 Gen 2016
    Provincia:
    TV
    Kia:
    Rio
    Motorizzazione:
    Kia Rio
    Anno:
    2015
    Ciao ragazzi,
    grazie a tutti per avermi risposto! Il filtro gasolio è quello originale, ho fatto il tagliando l'anno scorso ma non è stato cambiato. Nessuna spia d'errore. Il problema emerge ogni 6/7 mesi indipendentemente da dove faccio rifornimento. Mi è stato detto che probabilmente si formano delle alghe nel serbatoio e che potrebbero essere quelle la causa di questi vuoti di potenza (come se non arrivasse gasolio a sufficienza) ma di norma non faccio mai il pieno quindi mi sono chiesta se in poco tempo riescano a formarsi così tante alghe da creare questo problema. Probabilmente l'additivo o qualche prodotto anti-alga è la soluzione migliore.
    Alla fine il problema dura relativamente poco (e sfortunatamente proprio quando mi trovo da sola!) poi torna tutto come prima. Però dubito sia una cosa "normale". Vedo se riesco a fare un salto dal meccanico questa settimana così magari da poter identificare il problema!
    Vi tengo aggiornati
    Grazie mille a tutti intanto!
    - Post doppio unito -, 6 Mar 2017, Original Post Date: 6 Mar 2017 ---
    Oppure, secondo voi, per farla controllare, è il caso di portarla in garanzia? Più consigli riuscite a darmi, meglio è. Purtroppo non so come muovermi e nemmeno a chi rivolgermi.
     
  7. JACKSUFF

    JACKSUFF Utente famoso Membro dello Staff Moderatore locale

    Messaggi:
    3,319
    "Mi Piace" ricevuti:
    1,145
    Registrato:
    11 Mar 2015
    Provincia:
    BO
    Kia:
    Cee'd
    Motorizzazione:
    1.6 crdi GTline 136cv dct
    Anno:
    2016
    Map
    Non hai scritto quanti chilometri ha la rio..
    Il filtro gasolio ha 10.000 km di garanzia, oltre è considerato normale usura.
    Prendi appuntamento direttamente in officina kia spiegando il problema, così quando gliela porterai avranno tempo per fare le varie verifiche del caso.
     
  8. Rosso Antico

    Rosso Antico Utente famoso

    Messaggi:
    3,123
    "Mi Piace" ricevuti:
    1,473
    Registrato:
    1 Mar 2016
    Provincia:
    FG
    Kia:
    Cee'd
    Motorizzazione:
    1.4 CRDi WGT Cool
    Anno:
    2014
    Cara @Sara Pandolfo,
    La qualità del carburante e le condizioni del filtro sono essenziali. Io, ad esempio, ho dovuto far pulire iniettori e serbatoio della mia precedente carretta (in soli 130k km) per ben due volte, a causa del carburante sporco e contaminato. Ti consiglierei anche di viaggiare con il serbatoio pieno: le eventuali impurità rimarrebbero in sospensione nel carburante e non si accumulerebbero sul fondo, intasando pescante della pompa a bassa pressione, filtro del gasolio, etc.
    Inoltre, l'uso regolare di additivo detergente/biocida minimizzerebbe il problema.
    Happy trails,
    R.
    PS: By the way, tanti auguri per domani 8 Marzo, Giornata della Donna...:)
     
    Ultima modifica: 7 Mar 2017
  9. frank50

    frank50 Neoiscritto

    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Registrato:
    7 Mar 2017
    Provincia:
    AP
    Kia:
    Rio
    Motorizzazione:
    1.1crdi active
    Anno:
    2015
    Ciao Sara, vedo che ad avere lo stesso problema siamo in tanti, la mia rio 1.1 crdi 2015 ha lo stesso identico problema, cioè a volte non sale sopra i 2500g/m. Ho portato l'auto in officina kia durante il problema ma non sono riusciti a capirne la causa, trattenuta per 4 giorni, tengo a precisare che l'auto l'ho portata in officina per ben 2 volte nell'arco di 6 mesi, la seconda volta non saliva sopra i 3800 g/m una settimana di permanenza in officina 200km percorsi con addebito gasolio,quindi hanno deciso di sostituire la valvola egr (gas di scarico). Devo tener conto che la kia sulla nuova Rio non monta più il 1.1 crdi, quindi mi fà pensare che non sono tanto affidabili come elettronica, perchè secondo me è la centralina elettronica principale che non funziona bene, oppure sempre sensori o rilevatori di carattere elettronico a non funzionare. Anche nel mio caso se spegni l'auto il problema scompare, quindi non è un problema meccanico o di alimentazione. Non è un problema da poco, è molto grave, io ho riferito a Kia che potrebbe succedere anche in galleria magari in sorpasso un calo di g/m, quindi calo di potenza........che potrebbe succedere in una situazione del genere? Spengo l'auto poi la riaccendo?
     
    Ultima modifica di un moderatore: 12 Mar 2017
  10. Gianluca88

    Gianluca88 Utente ben noto

    Messaggi:
    605
    "Mi Piace" ricevuti:
    98
    Registrato:
    5 Lug 2015
    Provincia:
    AG
    Kia:
    Rio
    Motorizzazione:
    1.1
    Anno:
    2014
    Dovrebbe essere la egr
     
    A Rosso Antico piace questo elemento.
  11. Rosso Antico

    Rosso Antico Utente famoso

    Messaggi:
    3,123
    "Mi Piace" ricevuti:
    1,473
    Registrato:
    1 Mar 2016
    Provincia:
    FG
    Kia:
    Cee'd
    Motorizzazione:
    1.4 CRDi WGT Cool
    Anno:
    2014
    Ciao @frank50,

    In effetti, può essere che la ECU della tua vettura si andata in recovery a causa di un malfunzionamento della valvola EGR, che potrebbe avere difetti di progetto oppure di costruzione. Il 1.1 CRDi è un buon propulsore, sarebbe un peccato peggiorarne l’affidabilità per un componente “secondario” come l’EGR.

    Tienici informati,

    R.
     
  12. frank50

    frank50 Neoiscritto

    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Registrato:
    7 Mar 2017
    Provincia:
    AP
    Kia:
    Rio
    Motorizzazione:
    1.1crdi active
    Anno:
    2015
    Speriamo che sia l'egr, sicuramente se persiste il difetto sono di nuovo sul web o forum.
     
  13. Rosso Antico

    Rosso Antico Utente famoso

    Messaggi:
    3,123
    "Mi Piace" ricevuti:
    1,473
    Registrato:
    1 Mar 2016
    Provincia:
    FG
    Kia:
    Cee'd
    Motorizzazione:
    1.4 CRDi WGT Cool
    Anno:
    2014
    @frank50,
    By the way, ti consiglio di passare dalla sezione Presentazioni... Benvenuto nel Club.
     
  14. Gianluca88

    Gianluca88 Utente ben noto

    Messaggi:
    605
    "Mi Piace" ricevuti:
    98
    Registrato:
    5 Lug 2015
    Provincia:
    AG
    Kia:
    Rio
    Motorizzazione:
    1.1
    Anno:
    2014
    Sulla mia c'era spia motore accesa e andava in protezione, non saliva più di 3300giri e aveva consumi molto alti, 7lt/100km, egr cambiata e tutto tornato perfetto.
     
  15. frank50

    frank50 Neoiscritto

    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Registrato:
    7 Mar 2017
    Provincia:
    AP
    Kia:
    Rio
    Motorizzazione:
    1.1crdi active
    Anno:
    2015
    Sulla mia non dà nessun allarme purtroppo, non sono il solo ad avere lo stesso problema. Se spengo l'auto più la rimetto in moto sparisce il problema, sicuramente problema di carattere elettronico, in Ķia non trovano l'anomalia sullo storico delle anomalie, nonostante che io abbia portato l'auto durante il difetto.
     
  16. Fox79

    Fox79 Neoiscritto

    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Registrato:
    18 Apr 2017
    Provincia:
    TV
    Kia:
    Rio
    Motorizzazione:
    1.1 Diesel
    Anno:
    2016
    Salve a tutti,
    la mia kia Rio 1.1 diesel del 2016, 18.000 km, ha dato lo stesso vostro problema di perdita di potenza, con relativa accensione della spia motore, circa un mese fa. Portata in concessionaria, hanno eseguito diagnostica e il responso fu:"non corretto setup della centralina" e quindi inserimento nuovo software. tutto ok siano a ieri, poi problema ripresentato! oggi auto in concessionaria e risultato:"non corretto setup della centralina" e quindi aggiornamento software, ...un'altra volta..., e dicono che l'aggiornamento precedente non aveva scaricato tutti i dati necessari a causa di un probabile "problema" di passaggio dati durante il download via internet...... resto a vedere.....
     
  17. frank50

    frank50 Neoiscritto

    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Registrato:
    7 Mar 2017
    Provincia:
    AP
    Kia:
    Rio
    Motorizzazione:
    1.1crdi active
    Anno:
    2015
    - Post doppio unito -, 18 Apr 2017, Original Post Date: 18 Apr 2017 ---
    Ciao Fox79 sulla mia Kia Rio dicono di aver sostituito la valvola EGR, sulla mia Rio non dava nessuna anomalia quando non saliva oltre i 3800g/m o a volte si fermava anche a 3000g/m, per il momento non mi ha dato nessun problema dopo la sostituzione dell'EGR. Comunque non sono pienamente soddisfatto rispetto alle presunta risoluzione del problema, all'inizio hanno cercato di farmi credere che fosse uso gravoso vettura, cioè bisogna fare molta strada per un buon funzionamento della vettura, ho detto a Kia Motors che alcuni sul web hanno lo stesso problema percorrendo molti più km di me con il 1.1crdi. Quindi dopo 2 volte che l'ho portata in officina kia la prima volta 4 giorni hanno finito il carburante per prova senza risultato, la seconda 8 giorni addebitandomi 20 euro di carburante per prova, hanno deciso di cambiare l'EGR, come tentativo della risoluzione del problema. KIA MOTORS deve capire che i clienti una volta acquisiti deve mantenerseli, se hai un problema post vendita deve essere risolto con certezza no come tentativo!!!!! Mi hanno contattato per info sulla officina autorizzata dalla mia zona, io ho risposto che avrei apprezzato molto che KIA MOTORS si fosse preoccupata del mio problema non della cortesia dell'officina autorizzata. Che me ne faccio della cortesia se la mia auto ha probemi? Speriamo che questo tentativo sia ok. Comunque se ho di nuovo il problema sono al100% convinto che è la centralina madre, lo penso perchè non segnalando un'anomalia può essere solo chi controlla.......cioè la centralina. Ovviamente se il problema persiste sono di nuovo sul web e non intendo lasciare per diversi giorni l'auto pagando il gasolio per nuove prove inutili.
     
  18. Fox79

    Fox79 Neoiscritto

    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Registrato:
    18 Apr 2017
    Provincia:
    TV
    Kia:
    Rio
    Motorizzazione:
    1.1 Diesel
    Anno:
    2016
    Bene, anzi.... NON bene, a distanza di soli 7 giorni il problema è riapparso. In tangenziale sono rimasto praticamente fermo. Auto in officina-concessionaria e non capiscono dove sta il problema.... quindi hanno aperto una segnalazione a Kia per avere istruzioni a riguardo. ...Mah, sono mooooolto perplesso!!!
     
  19. frank50

    frank50 Neoiscritto

    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Registrato:
    7 Mar 2017
    Provincia:
    AP
    Kia:
    Rio
    Motorizzazione:
    1.1crdi active
    Anno:
    2015
    Se un costruttore auto non riesce a risolvere i problemi delle proprie auto.......è come non saper leggere la propria scrittura. Comunque guarda caso il 1.1crdi non lo montano più sulla RIO, io l'ho fatto presente chiedendo perchè è fuori produzione la 1.1crdi a KIA MOTORS mi hanno detto che è una scelta di marketing......mmhaaaa non sono convinto. Secondo me è un grosso problema elettronico, non ha senso che si limiti o si fermi improvvisamente l'auto poi rimettendola in moto è tutto ok,sulla mia RIO succedeva questo, speriamo che hanno risolto con l'egr. Purtroppo se hai problemi e tu hai pagato acquistando a prescindere, si pretende una buona assistenza ed un buon prodotto post vendita, se questo non accade al prossimo acquisto cambi strada!!
     
    Ultima modifica di un moderatore: 3 Mag 2017
  20. frank50

    frank50 Neoiscritto

    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Registrato:
    7 Mar 2017
    Provincia:
    AP
    Kia:
    Rio
    Motorizzazione:
    1.1crdi active
    Anno:
    2015
    Salve a tutti, purtroppo la mia Kia Rio 1.1crdi ha di nuovo problemi, improvvisamente si ferma a 2800 g/m. Ho fatto una mail e Kia Motors ma purtroppo non mi hanno risposto, in assistenza mi hanno detto che questa volta ha un' altro problema la Rio, è una settimana che stà in officina senza alcuna certezza e verifica del problema, tengo a precisare che la mia auto ha percorso solo 14000km , praticamente nuova, da quello che ho capito stanno cercando di addossare il problema al gasolio, cioè gasolio sporco non è colpa della KIA MOTORS o eventuali componenti KIA, però stanno tralasciando che non funziona bene il sistema di filtraggio e immissione carburante non bruciato nel serbatoio, cioè sistema commonrail. Sono davvero sconcertato, pubblicherò se necessario i documenti che testimoniano la sostituzione dell'EGR, che si è rivelato un vero flop da parte KIA MOTORS, anche prima della sostituzione dell'EGR hanno tentato di dare la colpa al gasolio, quindi io le ho detto al capo officina.....ma i filtri a cosa servono allora!! Io posseggo anche una FORD FOCUS 1.8 TD......170000km percorsi, 17 anni di vita...nessun problema di gasolio!!!!!! Lavoro con mezzi pesanti a gasolio da ben 200000 euro di valore, mai avuto problemi di gasolio ci sono i filtri che salvano l'alimentazione. Ho spiegato al capo officina che io ci vivo da ben 17 anni in mezzo ai motori diesel.....su certe affermazioni mie tecniche non sà rispondermi.........A me non la danno a bere!!!! Stanno temporeggiando per farmi stufare e perchè no anche per la garanzia che scada. È davvero una brutta vicenda, se ne sono fregati dei rischi che ho corso nel traffico e in superstrada quando si è limitata a 2800g/m, non intendo mollare o farmi prendere in giro da KIA MOTORS, sto contattando Mi manda Rai 3, ed altre trasmissioni reclami, ho tutti i documenti e dialoghi con KIA MOTORS e concessionario, se qualcuno mi vuole affiancare sono ben lieto. Non è possibile che in 2 anni e 1/2 non hanno risolto il problema!!!!!
     
Sto caricando...

Condividi questa Pagina

  1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies.