1. E' disponibile il nuovo Calendario Kia Club Italia 2019, clicca qui per maggiori informazioni
  2. Nuova sezione dedicata alla guide, tutorial e altri articoli utili. Visualizza le guide e i tutorial del nostro club

Errore : Verificare funzione ISG

Discussione in 'Kia Rio UB (2011-2016)' iniziata da fabrizio_magno, 23 Ott 2016.

Tag (etichette):
  1. fabrizio_magno

    fabrizio_magno Neoiscritto

    Messaggi:
    19
    "Mi Piace" ricevuti:
    1
    Registrato:
    11 Set 2016
    Provincia:
    PI
    Kia:
    [altro]
    Motorizzazione:
    1.4
    Anno:
    2016
    Salve a tutti!
    Ho la Rio versione high tech da poche settimane e ho percorso circa 850km e sto riscontrando dei problemi con la funzione Isg!
    Appena presa non funzionava e mi dava isg limitato ma non mi sono preoccupato perché avevo letto qui sul forum che all'inizio quando la batteria è nuova è probabile che da questo problema... In effetti dopo 2 gg di utilizzo della macchina ha sempre funzionato bene.
    Ieri sera mentre ero in autostrada mi ha dato invece l'errore verificare funzione isg e non andava più via! Spento riacceso niente sempre spia gialla accesa e messaggio di errore stamani invece è andata via!
    Ho letto che la batteria che monta la Rio non è adeguata per questa funzione... Voi sapete dirmi qualcosa a riguardo? Domani avevo intenzione di chiamare il concessionario kia per questo problema non so se chiedergli la sostituzione o la ricarica... Sapete consigliarmi? Anche a voi capita? Grazie!
     
  2. kandom

    kandom Ospite

    Se ti dava errore isg non credo che sia la batteria , io chiamerei il concessionario e prenderei un appuntamento in modo da collegare la disgnosi e vedere se ce un errore nel bcm cosi fai controllare anche la tensione della batteria ..
     
  3. fabrizio_magno

    fabrizio_magno Neoiscritto

    Messaggi:
    19
    "Mi Piace" ricevuti:
    1
    Registrato:
    11 Set 2016
    Provincia:
    PI
    Kia:
    [altro]
    Motorizzazione:
    1.4
    Anno:
    2016
    Si domani lo chiamo sicuramente... Poco prima che si verificasse avevo acceso il condizionatore per l appannamento del vetro.
    Invece l'unica cosa che ho fatto io è sostituire una lampadina nel portabagagli con una a led ma anziché mettere una della sua misura 31mm ne ho messo una da 36mm forzandola un pochino... Ma anche staccando l'interruttore il problema rimaneva.
     
  4. Francy

    Francy Utente famoso

    Messaggi:
    2,614
    "Mi Piace" ricevuti:
    486
    Registrato:
    26 Ott 2014
    Provincia:
    PI
    Kia:
    Rio
    Motorizzazione:
    1.4 CRDI Cool
    Anno:
    2014
    Hai risolto? Com'è andata?
     
  5. fabrizio_magno

    fabrizio_magno Neoiscritto

    Messaggi:
    19
    "Mi Piace" ricevuti:
    1
    Registrato:
    11 Set 2016
    Provincia:
    PI
    Kia:
    [altro]
    Motorizzazione:
    1.4
    Anno:
    2016
    Ho chiamato ieri, e il concessionario stava x incominciare a dire le condizioni per far attivare Isg... Poi gli ho spiegato che mi dava "verificare sistema isg" e no "isg limitato" a quel punto mi ha detto di portarla... Vado venerdì! Cmq da sabato lho presa la domenica è fatto 50km e il problema era sparito... Non sono un esperto ma penso che la batteria possa essere la causa...
     
  6. Francy

    Francy Utente famoso

    Messaggi:
    2,614
    "Mi Piace" ricevuti:
    486
    Registrato:
    26 Ott 2014
    Provincia:
    PI
    Kia:
    Rio
    Motorizzazione:
    1.4 CRDI Cool
    Anno:
    2014
    Può darsi che sia difettosa, quando attaccano il computerino tanto vedono qual'è il problema!
    Aggiornaci Venerdì mi raccomando!!!!
    Da chi vai? GT Auto?
     
  7. fabrizio_magno

    fabrizio_magno Neoiscritto

    Messaggi:
    19
    "Mi Piace" ricevuti:
    1
    Registrato:
    11 Set 2016
    Provincia:
    PI
    Kia:
    [altro]
    Motorizzazione:
    1.4
    Anno:
    2016
    Si certo ci vado venerdì pomeriggio e in serata vi faccio sapere... Spero soltanto che non sia un problema ballerino perché attualmente non ho nessuna spia e messaggio attivi... Vado da buratti a Firenze che per ora mi ci sono trovato bene!
     
  8. Francy

    Francy Utente famoso

    Messaggi:
    2,614
    "Mi Piace" ricevuti:
    486
    Registrato:
    26 Ott 2014
    Provincia:
    PI
    Kia:
    Rio
    Motorizzazione:
    1.4 CRDI Cool
    Anno:
    2014
    Wow! Da Pisa a Firenze per un controllo? :p
    Presumo che tu lavori a Firenze! O almeno lo spero :D
     
  9. fabrizio_magno

    fabrizio_magno Neoiscritto

    Messaggi:
    19
    "Mi Piace" ricevuti:
    1
    Registrato:
    11 Set 2016
    Provincia:
    PI
    Kia:
    [altro]
    Motorizzazione:
    1.4
    Anno:
    2016
    No vivo a pisa ma la macchina l'ho comprata da loro... Infatti mi hanno detto che controllano appena arrivo senza aspettare.
     
    A Francy piace questo elemento.
  10. Stefo3

    Stefo3 Utente

    Messaggi:
    26
    "Mi Piace" ricevuti:
    10
    Registrato:
    6 Ago 2015
    Provincia:
    Roma
    Kia:
    Niro
    Motorizzazione:
    1.6 GDI HEV (Style + Advanced Driving Assistance pack)
    Anno:
    2016
    Ho avuto lo stesso problema 2 settimane fa con rio 1.4 2015 (km 24.000 circa). Hanno detto che è una sondina guasta...la dovranno sostituire!
     
    A Francy piace questo elemento.
  11. ToRaKiKi695

    ToRaKiKi695 Utente attivo

    Messaggi:
    159
    "Mi Piace" ricevuti:
    54
    Registrato:
    15 Gen 2015
    Provincia:
    CT
    Kia:
    Rio
    Motorizzazione:
    Kia Rio Limited Edition 1.120 Elettric Blue 3 p
    Anno:
    2012
    Il problema stà nel sensore che misura lo stato di carica della batteria, e posto tra negativo della vostra batteria e e il telaio, anche se alcune officine non sanno che questo si possa resettare lo sostituiscono direttamente, io per questo problema sono rimasto 2 mesi senza macchina ed'è sceso un ingegnere da milano a posta, che alla fine non ne capiva un gran chè...
    Comunque per il reset d questo sensore è una cosa facilissima, basta chiuedere la macchina con le chiavi e non con il telecomando per almeno 4 ore, la centralina farà automaticamente un reset di questo sensore... ;)
     
  12. gabfus

    gabfus Utente

    Messaggi:
    40
    "Mi Piace" ricevuti:
    0
    Registrato:
    16 Gen 2017
    Provincia:
    PE
    Kia:
    Rio
    Motorizzazione:
    1.4 CRDI Cool Collection
    Anno:
    2017
    anche a me con una Kia rio 1.4 cool ha dato 2 volte il chek autostrop system ma c9sa peggiore 4/5 volte all'avvio ha stentato a partire. l'ho portata 8n concessionaria ma dopo una giornata ma l'hanno ridata dicendo che il sistema non ha errori. poi dopo qualche giorno di nuovo avvio dopo circa 10/15 secondi con motorino di avviamento che girava. adesso si stanno sentendo con kia italia e gli hanno detto di verificare la catena dell'intero sistema igs. speriamo bene. la macchia ha di circa un mese di vita.
     
Sto caricando...
Discussioni simili - Errore Verificare funzione
  1. sonny
    Risposte:
    6
    Visite:
    133
  2. justinheero
    Risposte:
    61
    Visite:
    4,427
  3. Helio
    Risposte:
    4
    Visite:
    573
  4. Gianluca88
    Risposte:
    13
    Visite:
    8,984
  5. Kia15
    Risposte:
    18
    Visite:
    2,199

Condividi questa Pagina

  1. Questo sito utilizza i cookies. Continuando a navigare tra queste pagine acconsenti implicitamente all'uso dei cookies.